TriniTuner.com  |  Latest Event:  

Forums

ASX - USB playback does not resume from switch off

Mitsu Lancer, Evo, GSR, MIVEC, 4G**, GDI, Galant, Outlander, L200 Sportero/Triton etc.

Moderator: 3ne2nr Mods

User avatar
wagonrunner
TriniTuner 24-7
Posts: 13348
Joined: May 18th, 2004, 9:38 am
Location: Distancing myself from those who want to raid the barn but eh want to plant the corn.
Contact:

ASX - USB playback does not resume from switch off

Postby wagonrunner » February 8th, 2017, 6:23 pm

When switched off with the key while playing any track from any folder via USB, It plays the first track from the first folder when switched back on. All other settings (volume / time / playback) stay constant.
It is what came with the vehicle (reverse camera is displayed there)

Head unit is this model.
Image

User avatar
wagonrunner
TriniTuner 24-7
Posts: 13348
Joined: May 18th, 2004, 9:38 am
Location: Distancing myself from those who want to raid the barn but eh want to plant the corn.
Contact:

Re: ASX - USB playback does not resume from switch off

Postby wagonrunner » February 12th, 2017, 1:16 pm

Anyone know the model of the deck?
I think it's a rockford fosgate.

InsanityReigns
3NE 2NR for life
Posts: 231
Joined: September 1st, 2009, 8:53 pm

Re: ASX - USB playback does not resume from switch off

Postby InsanityReigns » February 12th, 2017, 2:29 pm

Does this work with the steering wheel controls also. ?

User avatar
wagonrunner
TriniTuner 24-7
Posts: 13348
Joined: May 18th, 2004, 9:38 am
Location: Distancing myself from those who want to raid the barn but eh want to plant the corn.
Contact:

Re: ASX - USB playback does not resume from switch off

Postby wagonrunner » February 12th, 2017, 5:25 pm

yeah. it works with those controls.
it's the "oem" deck. but not the model in the manual.

seeing it online in a couple other mitus, but no luck as to the model yet.

User avatar
wagonrunner
TriniTuner 24-7
Posts: 13348
Joined: May 18th, 2004, 9:38 am
Location: Distancing myself from those who want to raid the barn but eh want to plant the corn.
Contact:

Re: ASX - USB playback does not resume from switch off

Postby wagonrunner » February 18th, 2017, 12:07 pm

turns out it was the usb drives.
the 8gb "no name" drives had the problem. Works fine with the sandisk 16Gb's

Slick84
3NE 2NR for life
Posts: 123
Joined: August 11th, 2007, 11:17 pm
Location: Arouca or San Juan

Re: ASX - USB playback does not resume from switch off

Postby Slick84 » April 26th, 2017, 3:36 pm

I have that deck in my Lancer but didn't get the usb cord with it...did your deck come with the cord or did you buy one, and do you know where I can buy one?

User avatar
wagonrunner
TriniTuner 24-7
Posts: 13348
Joined: May 18th, 2004, 9:38 am
Location: Distancing myself from those who want to raid the barn but eh want to plant the corn.
Contact:

Re: ASX - USB playback does not resume from switch off

Postby wagonrunner » December 31st, 2019, 7:49 pm

Slick84 wrote:I have that deck in my Lancer but didn't get the usb cord with it...did your deck come with the cord or did you buy one, and do you know where I can buy one?

searching for ASX FSM, and now seeing this message.
The deck is what the vehicle was sold with from ANSA. The USB port is int he OEM center rest.

User avatar
ronsin1
punchin NOS
Posts: 3671
Joined: November 30th, 2005, 8:00 am
Contact:

Re: ASX - USB playback does not resume from switch off

Postby ronsin1 » January 4th, 2020, 9:25 pm

Slick84 wrote:I have that deck in my Lancer but didn't get the usb cord with it...did your deck come with the cord or did you buy one, and do you know where I can buy one?
Its located in the pocket under the dash next to the cigarette lighter

Advertisement

Return to “MITSUBISHI”

Who is online

Users browsing this forum: No registered users and 6 guests