TriniTuner.com  |  Latest Event:  

Forums

08 Toyota Fielder Idle/Charge "Issues"?

It's all about 4AGE, NZE, 3SGTE, 1JZ, 2JZ etc.
User avatar
image91
Street 2NR
Posts: 63
Joined: April 22nd, 2004, 1:21 am
Location: Arima

08 Toyota Fielder Idle/Charge "Issues"?

Postby image91 » February 19th, 2019, 3:45 pm

Good day all. For a while now i've been having some concerns with my idle rpm & alternator charging voltage. i'm not sure if it's the way the vehicle is designed or if it's something wrong. The vehicle idles at 625 rpm. The charging voltage at startup is 14.1v but after 5 mins or less, & what i have to assume is the engine reaching idle temp, the charge drops to 13.2v & stays there not matter what until the engine cools again.

Is anyone familiar enough with these vehicles to tell me if this is normal? If so, is there a way to up my idle to at least 800 rpm?

Thanks!

make meh care
Trinituner Peong
Posts: 436
Joined: October 24th, 2007, 6:24 pm

Re: 08 Toyota Fielder Idle/Charge "Issues"?

Postby make meh care » February 25th, 2019, 2:04 pm

what engine you have and model of fielder ?

User avatar
image91
Street 2NR
Posts: 63
Joined: April 22nd, 2004, 1:21 am
Location: Arima

Re: 08 Toyota Fielder Idle/Charge "Issues"?

Postby image91 » March 5th, 2019, 12:15 am

It's the 1NZ-FE engine & it's the 141 model Fielder.

make meh care
Trinituner Peong
Posts: 436
Joined: October 24th, 2007, 6:24 pm

Re: 08 Toyota Fielder Idle/Charge "Issues"?

Postby make meh care » March 6th, 2019, 3:21 pm

these cars ecu controls the charge rate of the alternator. there is a battery sensor on the ground lead of the negative terminal that the ecu reads to determine when and how much to charge them.
That engine does not use the clutch type system in the 1.8 versions of those vehicles.
It is not necessary to idle up the engine for the alternator to charge properly. unless you using it for music.

User avatar
image91
Street 2NR
Posts: 63
Joined: April 22nd, 2004, 1:21 am
Location: Arima

Re: 08 Toyota Fielder Idle/Charge "Issues"?

Postby image91 » March 6th, 2019, 9:49 pm

Indeed they do @ ecu controlled.

That's exactly what i'm using it for unfortunately. Hence my big problem.
Do you know of a way to properly bypass the ecu control? Someone tried but apparently the regulator had no proper control after the ecu was disconnected & the voltage started to fluctuate when under load. i also tried disconnecting the ground lead connector which had no noticeable improvement or much of an effect.

make meh care
Trinituner Peong
Posts: 436
Joined: October 24th, 2007, 6:24 pm

Re: 08 Toyota Fielder Idle/Charge "Issues"?

Postby make meh care » April 1st, 2019, 12:55 pm

just replace the alternator with a higher output one

User avatar
image91
Street 2NR
Posts: 63
Joined: April 22nd, 2004, 1:21 am
Location: Arima

Re: 08 Toyota Fielder Idle/Charge "Issues"?

Postby image91 » April 1st, 2019, 1:44 pm

That's the plan. Thanks all

User avatar
image91
Street 2NR
Posts: 63
Joined: April 22nd, 2004, 1:21 am
Location: Arima

Re: 08 Toyota Fielder Idle/Charge "Issues"?

Postby image91 » April 19th, 2019, 10:39 am

Sooo, literally 95% of the people i spoke to suggested i at least try a Tiida alternator in my car before spending that much on a Mechman. The Tiida cost me 10% of what it would have cost me to get the Mechman & so i decided to try it. After having it installed, the voltage stays at or around 14v constant at idle under no load. While driving, it holds at or above 13.5v playing at full. That's the good part.

My rpm which was an issue before comes back into play. At idle, just under full volume, my rpm dips from the usual 625 to 500. If i hold a 2k rev & play full tilt, while holding rev, rpm dips to around or just below 1k. Does anyone have any ideas as to what may be causing this?

We suspect that two of the wires from the 4 pin connector from the stock alternator were feeding info to the computer & because these wires are disconnected it is causing issues with holding the rpm. Not sure if anyone can chime or or has had any experience with a similar situation?

Thanks!

make meh care
Trinituner Peong
Posts: 436
Joined: October 24th, 2007, 6:24 pm

Re: 08 Toyota Fielder Idle/Charge "Issues"?

Postby make meh care » May 1st, 2019, 1:54 pm

image91 wrote:Sooo, literally 95% of the people i spoke to suggested i at least try a Tiida alternator in my car before spending that much on a Mechman. The Tiida cost me 10% of what it would have cost me to get the Mechman & so i decided to try it. After having it installed, the voltage stays at or around 14v constant at idle under no load. While driving, it holds at or above 13.5v playing at full. That's the good part.

My rpm which was an issue before comes back into play. At idle, just under full volume, my rpm dips from the usual 625 to 500. If i hold a 2k rev & play full tilt, while holding rev, rpm dips to around or just below 1k. Does anyone have any ideas as to what may be causing this?

We suspect that two of the wires from the 4 pin connector from the stock alternator were feeding info to the computer & because these wires are disconnected it is causing issues with holding the rpm. Not sure if anyone can chime or or has had any experience with a similar situation?

Thanks!

long story short, the alternator still not putting out the amperage to keep up with your music and all other accessories on at the same time. you may need another one or a larger battery because the the car itself using power as well such as electronic steering and power windows and other computers on the car. Hope this helps.

Advertisement

Return to “TOYOTA”

Who is online

Users browsing this forum: No registered users and 4 guests