TriniTuner.com  |  Latest Event:  

Forums

router problems tech guys help pls

this is how we do it.......

Moderator: 3ne2nr Mods

nightcrawler
Sweet on this forum
Posts: 280
Joined: March 27th, 2006, 11:22 am
Location: Behind U

router problems tech guys help pls

Postby nightcrawler » July 11th, 2017, 2:27 pm

So i have digicel internet , and connected to it via lan is my netgear nighthawk r7000. Everything was working fine until this morning. Now i can no longer connect devices to my nighthawk router. Getting signal but it keeps saying no internet. I can use the digi router alone but the range sucks big time. Any idea what i can do to get this up and running again

User avatar
Slartibartfast
punchin NOS
Posts: 4606
Joined: May 15th, 2012, 4:24 pm
Location: Magrathea

Re: router problems tech guys help pls

Postby Slartibartfast » July 11th, 2017, 2:42 pm

Have you tried turning it off and on again?

Unplug it from the electrical socket for a minute and plug it back in. That works for me a lot of the time.

nissan4life
Chronic TriniTuner
Posts: 507
Joined: April 10th, 2011, 1:53 pm
Location: 3NE2NR is my LIFE

Re: router problems tech guys help pls

Postby nissan4life » July 11th, 2017, 3:02 pm

nightcrawler wrote:So i have digicel internet , and connected to it via lan is my netgear nighthawk r7000. Everything was working fine until this morning. Now i can no longer connect devices to my nighthawk router. Getting signal but it keeps saying no internet. I can use the digi router alone but the range sucks big time. Any idea what i can do to get this up and running again


what have you done in last 12 hrs to the router?
1. is the router working on a separate network to digicel (connected via wan or lan)
2. have you tested network cable from digicel router to router on a laptop ( you want to establish its sending data)
pm me and i ll assist you

User avatar
Monkey Man
Riding on 18's
Posts: 1729
Joined: September 2nd, 2008, 8:57 pm
Location: throwing kaka

Re: router problems tech guys help pls

Postby Monkey Man » July 11th, 2017, 3:03 pm

u should see a switch like this under

Image

RedVEVO
Trying to catch PATCH AND VEGA
Posts: 6574
Joined: March 8th, 2017, 1:05 am

Re: router problems tech guys help pls

Postby RedVEVO » July 11th, 2017, 3:10 pm

^^^

Monkey man "broken" and "fixed"
Evolution is dead.

Same happen to my WiFi the other day .

The neighbor paid her bill and everything was back normal.

tanner8
Riding on 13's
Posts: 1
Joined: November 10th, 2017, 2:49 am

Re: router problems tech guys help pls

Postby tanner8 » November 10th, 2017, 2:53 am

Did you try to turn it off and on again? This might be helpful 192.168.0.1

User avatar
skylinechild
3ne2nr Toppa Toppa
Posts: 5645
Joined: January 13th, 2008, 11:38 pm
Location: In a Skyline

Re: router problems tech guys help pls

Postby skylinechild » November 10th, 2017, 3:25 am

nightcrawler wrote:So i have digicel internet , and connected to it via lan is my netgear nighthawk r7000. Everything was working fine until this morning. Now i can no longer connect devices to my nighthawk router. Getting signal but it keeps saying no internet. I can use the digi router alone but the range sucks big time. Any idea what i can do to get this up and running again


check your netgear router settings and see if its IP scheme.

digicel router IP scheme is what 192.168.0.1 or 1.1 or whatever it is

any router thats connected via lan to the digicel router you need to change the default IP scheme -

by default ALL routers - linksys / belkin / netgear have a default address of 192.168.1.1
you need to change the third octet to give it a new subnet

in other words change it to 192.168.2.1

save changes.... reboot your netgear and reconnect your cable

had a VERY similar issue recently - my sister was doing some cleaning and moved the routers to clean and plugged back in all the cables - incorrectly....

be sure the cable thats plugged into #1 lan port on the DIGICEL router plus into the WAN port on your netgear.

User avatar
ruffneck_12
Trying to catch PATCH AND VEGA
Posts: 6514
Joined: May 4th, 2008, 3:29 pm
Location: I doh live no wey
Contact:

Re: router problems tech guys help pls

Postby ruffneck_12 » November 11th, 2017, 6:14 pm

Connect a lan cable to the router and plug in a laptop/PC to see if you still getting internet . If you getting, then its the wireless portion of the router


I had a linksys and a nexxt router currently, whenever it had this problem It would go away when I update/reflash the firmware. So try that

But first, try a hard reset. (just unplug it and hold down the reset button for an absurd amount of time)

Advertisement

Return to “Ole talk and more Ole talk”

Who is online

Users browsing this forum: apole69, De Dragon, jsali and 129 guests