TriniTuner.com  |  Latest Event:  

Forums

deck help needed

(I.C.E.)In Car Entertainment - Mobile Audio and Video

Moderator: 3ne2nr Mods

User avatar
ST Auto
3NE 2NR Power Seller
Posts: 831
Joined: June 30th, 2010, 10:09 am

deck help needed

Postby ST Auto » September 20th, 2010, 5:05 pm

i hava pioneer deck..when i connect speakers to the speaker outputs on the deck it plays fine but if i connect a rca jack to the preouts on the deck and run it 2 an amp there is ALOT of interference..even when ejecting or changin a track on a cd the speakers are making a hissing noise..but if i use a rca female connector and connect it 2 the normal speaker outputs (d wires) and run it to the amp it plays fine..what cud b causing this problem?

Advertisement
User avatar
SR
Chief Cook & Instigator
Posts: 13735
Joined: April 7th, 2003, 8:11 pm

Re: deck help needed

Postby SR » September 20th, 2010, 6:24 pm

grnd fuse damaged
this happens when you connect or disconnect the rca by the deck while its powered up

User avatar
ST Auto
3NE 2NR Power Seller
Posts: 831
Joined: June 30th, 2010, 10:09 am

Re: deck help needed

Postby ST Auto » September 20th, 2010, 6:40 pm

thanks..is it an easy fix?

User avatar
Ted_v2
TriniTuner 24-7
Posts: 11242
Joined: March 30th, 2010, 8:58 pm

Re: deck help needed

Postby Ted_v2 » September 20th, 2010, 7:22 pm

it is fix able it cost about $200 to fix

User avatar
Ted_v2
TriniTuner 24-7
Posts: 11242
Joined: March 30th, 2010, 8:58 pm

Re: deck help needed

Postby Ted_v2 » September 20th, 2010, 7:25 pm

pioneer wrote:and he prolly paid $800 for the deck

yea but is how far de man pocket coulda reach bai so doh get vex with de man nah

User avatar
SR
Chief Cook & Instigator
Posts: 13735
Joined: April 7th, 2003, 8:11 pm

Re: deck help needed

Postby SR » September 20th, 2010, 7:26 pm

if you follow installation instructions for any deck you will see to make all connections before powering up

User avatar
silent_riot
punchin NOS
Posts: 4495
Joined: December 26th, 2004, 11:40 pm
Location: Pumpitating
Contact:

Re: deck help needed

Postby silent_riot » September 20th, 2010, 7:40 pm

re audio wrote:what cud b causing this problem?


You have caused the problem by not following the manufacturer's instructions.

User avatar
ST Auto
3NE 2NR Power Seller
Posts: 831
Joined: June 30th, 2010, 10:09 am

Re: deck help needed

Postby ST Auto » September 20th, 2010, 10:53 pm

would grounding the rca's fix the problem?

User avatar
Firewall
Riding on 16's
Posts: 1196
Joined: October 29th, 2006, 8:15 am

Re: deck help needed

Postby Firewall » September 21st, 2010, 12:37 am

wouldn't totally fix it, there will be some noise still.

its actually a simple fix do some research online and if you technically inclined you can DIY

User avatar
ST Auto
3NE 2NR Power Seller
Posts: 831
Joined: June 30th, 2010, 10:09 am

Re: deck help needed

Postby ST Auto » September 21st, 2010, 6:27 am

pioneer go f urself..ca ask a simple question in dis place again

infinite_RPM
Chronic TriniTuner
Posts: 657
Joined: March 17th, 2008, 4:31 pm

Re: deck help needed

Postby infinite_RPM » September 21st, 2010, 9:42 am

You didn't need to ask.. This topic has been discussed many times before u just gotta search for it...

User avatar
johnson101
Ricer
Posts: 20
Joined: April 26th, 2010, 1:32 am

Re: deck help needed

Postby johnson101 » September 28th, 2010, 11:26 pm

sorry to hijack yuh tread but some of these guys sound like they definitely have more experience than me i have two problems
1. I got a deck from my bro it used to be in his car but he didn't take out the housing that's put in the dash which the head unit slides into. is there anywhere i cud buy one of these
2 The deck in my father's car has a front aux input i run music from my mp3 player using a double male 2.5mm jack but i only get sound on the left sind of the car what cud be causing this.

Again sorry for the hijack and i know these probly real simple questions but i really have no clue

User avatar
Firewall
Riding on 16's
Posts: 1196
Joined: October 29th, 2006, 8:15 am

Re: deck help needed

Postby Firewall » September 29th, 2010, 12:55 am

the mounting sleeve should only be used as a last resort if no other mounting options are available, because its quite easy to remove.

they can be had for free, from any good samaritan tuner because most people don't use theirs. if you can, fab a pair of brackets for mounting.

about the mp3, are you certain the jack is seated properly? because sometimes if it doesn't make full contact you can get this problem. try another jack if that doesn't work.

User avatar
johnson101
Ricer
Posts: 20
Joined: April 26th, 2010, 1:32 am

Re: deck help needed

Postby johnson101 » September 29th, 2010, 11:21 pm

thanks alot firewall really helpfull

Advertisement

Return to “I.C.E. / Car Audio Tech”

Who is online

Users browsing this forum: No registered users and 6 guests